TDM

Verfasste Forenbeiträge

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • als Antwort auf: Kaffeeklatsch im Teehaus oder umgekehrt #118494
    TDM
    Teilnehmer

    heut früh hatte es bei uns gehagelt (aua tat das weh 🙁 )

    und kalt war es auch noch *brrrrrr*

    als Antwort auf: An die Gamer!!! #117790
    TDM
    Teilnehmer

    ich dachte die ist in Korea oder wo das war schon gestartet O_o‘
    naja kan mich ja auch irren…

    stimmt, die Grafik ist annähmlich und der Spielspass ist hoch

    allerdings werd ich mir es aufgrund der Begrenzung des max. Charakterlevels (lvl 60 glaub ich) nicht holen
    (da sind mir dann die Gebühren doch zu hoch 😛 )

    als Antwort auf: An die Gamer!!! #117791
    TDM
    Teilnehmer

    erm, ist da nicht grad erst die open beta gestartet ?

    als Antwort auf: Datenspeicherung eines HTML-Fomulars #118533
    TDM
    Teilnehmer

    nein, es ist keine „Default“-Website

    also ja, ich habe es drauf (ich kann es ja auch aufrufen)

    ich hab auch grade rausgefunden wie ich trotzdem die einträge (siehe oben – link ab schritt 6) machen kann.

    entweder liegt das an meinem php oder ich hab einfach keine ahnung (ich tipp mal auf 2. ), dann es geht trotz vollständig ausgeführter Anleitung immernoch nicht 🙁

    und apache… hmm… ist im Grunde genommen auch nicht grad leichter

    als Antwort auf: Datenspeicherung eines HTML-Fomulars #118532
    TDM
    Teilnehmer

    So,
    ich habe nun Borges‘ Rat befolgt und mich etwas in HTML (und php) weitergebildet.

    Nun steh ich (leider) erneut vor einem Problem:

    Damit ich PHP nutzen kann, muss ich dieses erst auf dem Server einrichten, dazu hab ich folgende Anleitung gefunden:

    http://www.sachen-fuer-webmaster.de/artikel/138.html

    dort steht weiter unten, dass ich die Eigenschaften des Servers aufrufen soll ( http://www.sachen-fuer-webmaster.de/bilder/138/php_iis01.png ),

    ABER:

    1. vor meinem „Server“ ist kein Sternchen

    und 2. den Eintrag ‚Eigenschaften‘ gibt es bei mir garnicht O_o‘

    Weis irgentwer ob ich noch irgentwo was vergessen hab einzustellen ?

    Borges wrote:
    IIS (*schauder*)

    *zustimm*

    als Antwort auf: Datenspeicherung eines HTML-Fomulars #118531
    TDM
    Teilnehmer

    Ich sagte ja, Perl hab ich schon bisschen was gefunden, aber als Neuling blick ich da noch nicht so richtig durch :/

    außerdem hab ich leichte Probleme mit IIS…

    Ich weis nicht wie ich Dateien (*.html, *.pl) so auf den WebServer schaffen kann, dass der die auch dann richtige ausführt.

    [Edit]

    Um meine Frage mal anders zu fomulieren:

    Wie lade ich eine Perl-Datei (richtig) in ein HTML-File, so dass diese an einer entsprechenden Stelle aufgerufen wird

    als Antwort auf: Mitglieder stellen sich vor! #113138
    TDM
    Teilnehmer

    Zur Person:

    Alter: 17

    Ausbildung: Realschule

    Zum Ausbildertum: –

    (bin selber Azubi Fi – Ae 1. Lehrjahr )

    neben mir gibt es hier noch 5 andere Azubis (4 FISIs und 1 AE)

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)